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INTRODUCTION 

Evolis Badge Studio is a card creation software package. It's easy to get started and allows you 
to create badges to meet all your needs: 

 
•Employee ID badges 
•Business cards 
•School ID cards 
•Membership cards 
•Loyalty cards 
•Invitations 
  
And much more... 

GLOSSARY: 
 

Templates: refers to cards available in our card template library. These cards have a background and various fields (texts, 
images, logos, barcodes, etc.) which can be changed to adapt the cards to your needs.  

Background: refers to the backdrop of a plain badge. The background is the visual which covers the base of the card. It can be 
an image, photo, illustration, or simply colored. 
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INSTALLATION ON WINDOWS 

1. Welcome: Select the language. 
2. Installation: Select installation options and click "Next." 
3. Finish installation. 
4. Accept the general terms and conditions of use. 
5. Installation is complete. 

 

Note: you can change the language you want to run the software in at any point, from the "General > Language" 
menu. 
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INSTALLATION ON MAC OS 

Note: you can change the language you want to run the software in at any point, from the "General > Language" menu. 

1. Open the file in .dmg. format. 
2. Accept the general terms and conditions of use. 
3. Drag the Badge Studio file into the Applications folder. 
4. Installation is complete. You can launch Badge Studio from the available icon in 

the "Applications" folder.  
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1. GENERAL USE 
a)  Interface 

1. Document toolbar: Create, Open, Save, or Delete your card. 
2. View and print toolbar: Orientation, Browse Records, Print, Zoom. 
3. Database toolbar: Create, Disconnect, Import, Refresh, Go from one Record to Another, Add, Delete a Record 

(only available in Badge Studio+). 
4. Insert objects toolbar: Add text, shapes, barcodes, images, and more. 
5. Properties Window: brings together all the features linked to the object added to the badge. 

I. GETTING STARTED WITH BADGE STUDIO 

4 

5 
1 2 3 
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I. GETTING STARTED WITH BADGE STUDIO 

Badge Studio was developed to help you design your badges, regardless of your level of knowledge in 
the subject. 

Several menus are available on the home page. They help you to create your card designs, depending 
on your needs: 

Using one of the 
various card templates 
See explanations 

Using  
the creation wizard 
See explanations 

Creating from a  
blank document 
See explanations 
 

Opening your last 
saved documents 

1. GENERAL USE 
b) Home page 

Production mode: 
allows you to create and 
print your badges  
while limiting access to 
the graphics section 
See explanations 
 
Only available in 
Badge Studio+ 
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2. CREATING A BADGE USING THE "TEMPLATES" ICON 
1. Click on the "Templates" icon.  
2. Select your preferred model and click "Next." 
3. The template selected opens in Evolis Badge Studio. 
4. Each item can be changed and moved, to adapt to your needs. 

 

I. GETTING STARTED WITH BADGE STUDIO 
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3. CREATING A BADGE WITH THE "WIZARD" ICON 
1. Select the orientation of your card. 
2. Select a background. 
3. Choose the images you would like to add to your card (images, logos, etc.). 
4. Select the number of text fields.  
 
Your card now appears on the screen. Now all you need to do is customize the items by 

double-clicking on them and moving them as you want. 
 

I. GETTING STARTED WITH BADGE STUDIO 

1 

2 

3 

4 
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NB: In Badge Studio+, you can add fields which will be used to build your internal database.  
To do this, in step 4 of the wizard, select the box "Create an internal database with the selected fields" in the bottom left of the window.  
An internal database is created automatically in the software.  
Refer to the chapter on the database for more information. 

Set the type of fields featured in 
your columns (texts, dates, etc.) 

I. GETTING STARTED WITH BADGE STUDIO 
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4. CREATING A BADGE FROM A BLANK DOCUMENT 
1. Select the orientation of your badge. A blank document appears on the screen. 
2. Add a background: in the right-hand window you can select one of the backgrounds 

available by default. You can also import your own image. 
3. Click on the "Add an Image" button, and draw the area where your image or your photo 

will go on your badge. 
 
 
 
 
 
 
 
 
 

4. Once the area has been created, navigate to your documents, select your image. 
5. The photo editor opens automatically. You can  

change your image (change colors, shape, etc.).  
Once the changes have been made, click on "Validate." 
 

I. GETTING STARTED WITH BADGE STUDIO 

  
  

  
  

  
  

2 3 

5 
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6. You can add text using the "Text" tool.  
• First draw your text field, then edit it by double-clicking. 
• To the right of your screen, click on the "Font" tab to select the font, size, and color of your 

text. 
 
 
 
 
 
 
 
 
 
 
 
 

7. If necessary, you can add other items, such as barcodes, logos, etc. 
8. Your badge is ready to be printed. 

  
  

I. GETTING STARTED WITH BADGE STUDIO 
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II. DATABASE 

• The "database" function lets you create an internal database in the software, or to import your data. It is only 
available in the Badge Studio+ edition (supplied with Badgy200). If you wish to upgrade from Badge Studio 
to Badge Studio+, contact your reseller. Badgy100 gives you access to a simplified database, limited to 10 
records.  

• The database allows you to add variable fields from one badge to the other (such as "First name/Surname", identity 
photos, etc.), enabling you to print your badges in batches automatically, without having to change each one 
separately. 

Note: When you create a database with Badge Studio+, the data is stored in the badge (in a ".card" file format). 
The more records you create (with variable fields, photos, etc.), the larger the .card file. 

GLOSSARY: 
 
Record: A record is a copy of a badge and includes 1 or more variable fields. For example, the database above 
has 4 records. 
 
Variable data/variable field: Badge data which is changed from one record to another, such as the first name, 
surname, or the identity photo of an employee. 
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1. USING THE SIMPLIFIED DATABASE (MINI DATABASE) 
The card templates available in Badge Studio (supplied with Badgy100) were created with a 
simplified database.  
1.Choose your card template. Click in the gray area around the card to display the simplified 
database 
2.Modify the information to meet your needs 

II. DATABASE 

Click in the 
gray area to 
display the 
simplified 
database 

Edit the fields 
as needed 
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5. CREATING A SIMPLIFIED DATABASE (MINI DATABASE) 
The software supplied with Badgy100 also allows you to create your own simplified database (limited 
to 10 records). Carry out the following steps to add a field to the mini database:  

1.Add a text field 
2.Give it a title 
3.Select "Update to database" 
 

II. DATABASE 

1 

2 

3 
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4. To update the fields you have just created, click the gray area next to the card to open 
the Simplified database menu 

5. Fill in the created fields with your information 
 

II. DATABASE 

2 

3 

4 

5 
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1. CREATING AN INTERNAL DATABASE 
1. In the "Menus" section of Badge Studio, select  

"Database," then "Create." 
2. To view the database click on the "Database view" icon 
3. The database window appears. Select the button  

"Edit records."  
4. You can start to edit records. 
5. To add a variable field, select the button to add columns (see the next page) 
6. Configure your column: Name it and choose the type of data (text, number, image, etc.). 
7. Once your columns have been configured, you can start to fill in your information. To do this, click 

on the "Add a Record" button. Each record must be validated to betaken into account. 
8. Once you have finished editing your records, return to "Browse Records" to view your database. 

III. DATABASE 
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III. DATABASE 

Add, delete, or validate a record 

Add columns 
If you have configured a photo field, double-

click here to open the image editor. 
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2. IMPORTING YOUR DATABASE 
1. The import function enables you to import your 

database into Badge Studio+ from a .csv, .txt, or 
Microsoft Excel file. 

2. Select the type of file you want to import, then click 
"Next." 

3. Select your database file on your computer. 
4. You can configure your fields (text, photo, barcodes, 

etc.).  
Click on "Next." 

5. Using the screen opposite, you can select your 
database's columns that you want to display in 
Badge Studio+.  
Click on "Next." 

 

III. DATABASE 
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7. Your database has now been imported.  
8. To access it, click on the "Window" menu, and select "database," or directly from the available 

icon in the top bar. 
9. To return to the editing window for your badge, click on the corresponding icon below. 

III. DATABASE 

Note: Remember to save your badge regularly, in order to record the changes made to your database 

Return to 
badge/orientation 

"Database" 
button 
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3. DISPLAYING DATABASE FIELDS ON YOUR BADGE 
1. To display "Database" properties on the right of your screen, click on the gray area around your 

badge. 
2. From the "Database" pane to the right, use your mouse to "drag and drop" the items to appear 

on your badge. 
3. To switch from one record to another, use the navigation arrows at the top of the screen. 
4. If you add text, the font can be changed using the "font" pane.  

This will appear automatically when you select text on your badge. 

III. DATABASE 
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III. OTHER FEATURES 

1. USING THE "LINE" TOOL 
1. To draw a line, select the "Line" tool and draw on the badge. 
2. The thickness, color, and line style can be changed using the 

right-hand window. 

2. USING THE "SHAPES" TOOL 
1. Select the "Shapes" tool, and then draw your shape on the 

badge.  
2. The shape is a black rectangle by default. The right-hand window 

allows you to change the shape style, color, contours, size, etc.. 

3. PHOTO ACQUISITION 
1. Click on the Photo Acquisition button.  
2. Draw the field where your photo will be positioned on the badge. 

If a camera is installed on your computer, it will open 
automatically. 

3. Validate the photo taken. 
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III. PRINTING 

1. PRINT SETTINGS 
1. Open the print settings window ("File > Print Settings"). 
2. Select your printer. 
3. You can also choose the format of your card and the orientation of your badge. 
4. The "Print Options" and "Advanced Options" sections allow you to make more advanced 

adjustments (expert users). 
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2. PRINTING 
1. Once your printer has been selected (File > "Print Settings"), you can print.  
2. With Badge Studio+ (database), various settings are available to help you select the records/badges to print: 

• The "Print Selection" option lets you choose the cards you want to print 
• The "Records Selected in the Search Window" option lets you mark the records to print from the "Browse 

Records" view. 
• The "Printing Condition" option lets you print the badges which meet certain criteria which you can define. 

3. In "Advanced Options," you can define the advanced properties of the printer if necessary. 

III. PRINTING 

Settings for selecting the 
records to print 
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1. WHAT IS PRODUCTION MODE?  

 This mode allows you to enter and quickly print new records in the database and to   
start printing without going via the graphic design screen for the card.  

  It also gives you access to a preview of the card in real time. 

  NB: Production mode is only available with Badge Studio+, as it requires a badge with 
a database. 

 

 

 

IMPORTANT: To use this mode, first you need to save a file (in the format .card) that 
contains a database.  

IV. PRODUCTION MODE 
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IV. PRODUCTION MODE 

2. Operation 
1. Click on the "Production mode" icon on the home page and select your card. Click 

"OK." 

2. You will then see the following screen:  
 

Navigation and direct 
printing buttons 

Editable fields (that you 
already configured when 

you created your 
database) 

Preview of the 
card and your 

changes 
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IV. PRODUCTION MODE 

3. To add a record, click on the "+" icon.  

4. You can enter a new record as you would have done in the standard database menu. 
The new information is immediately visible on the screen. 

5. You can print this new record from this screen.  

6. Click on "Table view" to see all your records and print a series of records. 
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V. SUPPORT 

• For more information on the use of the Badge Studio software, refer to the available help in 
"Help > Index." 
 

• For any technical questions, please refer to the "Technical Support" section on the website 
www.badgy.com 
 

• Updates:  
 We recommend that you update the software regularly, so you can benefit from the latest 

corrections and improvements. 
 Visit the website www.badgy.com to view the updates available.  
 Updates are free. 

 

http://www.badgy.com/
http://www.badgy.com/
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